Sunday, May 20, 2012

Cloning Two Hard Drives with Acronis True Image Home 2011

This should work. For the most part, it has worked, but I have just one little hiccup that's driving me insane. Let me explain.

Last August, I posted my adventures of trying to clone my undersized OS drive to a much larger hard drive using Acronis True Image Home 2011. It was enormously frustrating and job that should have taken an hour or two took days instead. Ultimately, it worked, but no thanks to the documentation provided by the fine folks who made Acronis True Image.

Time passed.

Ultimately my "new" (actually surplus drive I bought at work for $5.00) drive failed and I had to put the old OS drive back in my production PC.

More time passed.

The OS drive continued to accumulate system files and available space shrank to a dangerous minimum. I bought a couple of 1 TB drives from Dell and intended on transferring both my OS and data disks to them, insuring ample space for the foreseeable future.

I got lazy and waited a long time. But today's the day to make the move, clone both old drives to both new drives.

Cloning the OS drive was easier than I expected. I followed the old directions provided by Acronis and it worked like a charm. The PC booted to Windows 7 Professional from the new, cloned drive with no muss and no fuss. The cloning process just worked, and it worked pretty fast. I figured I might as well clone my data drive to a larger disk since I was already under the hood, so to speak.

I plugged the second 1 TB drive into the available SATA channel, booted into Windows, started Acronis, chose to clone disk 2 to disk 3 and performed the clone. The operation went exactly the same the second time as it did the first time.


I swapped the larger data drive for the smaller, booted and...


Can't find Bootmgr error.


But the only thing I changed since my last successful boot is swapping a larger cloned drive for the smaller original data drive...Disk D.

I swapped the smaller drive D back in and booted. No dang problem whatsoever.

I left the "extra" larger data drive plugged in and opened Computer. It sees the C, D, and F drives. The D and F drives contain exactly the same files and directories. The only difference is that the F drive is bigger.
I did the clone operation over again just for giggles but the result was the same. When the smaller, original data drive is the D drive, the computer boots to the OS on the C drive. When I have the larger cloned data drive plugged in to the smaller drive's SATA channel (I swear, that's the only difference), nada tostada.

I am giving up my diagnostics at this point and throwing myself on the mercy of the Internet. What the heck went wrong.